Fixing conflicts when two IvyDE versions are in Eclipse

Part 1
You need to upgrade your Flash Player This is replaced by the Flash content. Place your alternate content here and users without the Flash plugin or with Javascript turned off will see this. Content here allows you to leave out noscript tags. Include a link to bypass the detection if you wish.

You do not have the Flash plugin installed, or your browser does not support Javascript (you should enable it, perhaps?)